Erratic's Graphics Forum
Hi there! Welcome to Erratic's Graphics Forum - the perfect forum for tips, help, and advice on graphics, HTML, CSS, Photoshop, and more! Please Log In if you're already a member. Or, we'd love it if you'd Sign Up and become a part of our forum community!

Having trouble with a tripple expandy code. You're thoughts please

Go down

Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Fri Mar 12, 2010 1:37 am

So I used Erratic's beginning tripple expandy code. The lines I made on the actual picture match up with the coding. The problem I'm having, is that the extra part of the picture - the part that would get repeated down to make the lines look continuous - stays at the top of the page. You can see a little bit of it at the top underneeth the actual picture.
I've just started to practice coding, so for all I know it could be something simple.
I'm using internet browser, if that helps. It's on my HL account (1754752).
The pic isn't that great, just something I threw together so I could see the coding.. lol.
Any help on this would be greatly appreciated! Very Happy
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Fri Mar 12, 2010 4:55 pm

Hi there,
This happens occasionally with most expandable coding.
I'll check out your page now and see what's happening.
Also, the problem may be the internet browser you're using, which one are you using at the moment? (e.g. Internet Explorer, Firefox, Safari, Google Chrome, etc...)

Thanks!
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sat Mar 13, 2010 12:18 am

Oops, sorry about that. I said internet browser in the last one, I meant to say that I have internet explorer. XP
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sat Mar 13, 2010 1:17 am

Haha, that's fine! That's the one I use, so I'll be seeing the same thing as you when I take a look at the page.
I'll go look at it now (my computer had a few internet issues before, so I wasn't able to check it out! Sorry about that!).
Thanks
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sat Mar 13, 2010 1:46 am

Ah, I see what you mean now, after looking at the layout.
Alright, it's probably an issue with the actual background image rather than the coding.
There's two problems - number one is that the background isn't repeating down the page, and so, the stripes stop.
Number two, is that the stipes background (visible above the layout) is not wide enough to match the width of the actual layout image itself. I'll start with problem Number Two.

This has happened a few times to me before. The overall problem is that the background image (the stripes) are not as wide as you need them to be. I presume you've done this with Photoshop or something similar, so I'll give you a bit of advice on how to fix this. Try this for starters:

1) Open your layout image (your actual manipulation, with a small amount of stripes at the top and bottom of it).
2) Follow the steps in the tutorial, where you use the Selection tool to select a piece of the stripes.
3) Instead of continuing with the tutorial, to paste the 'copied stripes selection' onto a new canvus to use as your background, we're going to do something different.
4) Copy your selection on the layout image as in the tutorial. Next, open a new file with transparent background, and (very importent...) the EXACT same width dimensions as your layout image. (Just go Image >> Canvus Size to check this out on your layout image). Make the height dimensions 50px or so, give or take a bit.
5) Now, go Edit >> Paste. Your copied stripes section will appear. It should fit exactly into the canvus, but feel free to resize using Transform (Cntrl + T) if it doesn't.
6) Save this, upload to Tinypic/Photobucket/etc, and collect the URL.
7) Paste the URL into your coding as you normally would, and let me know if it works!

Remember that this doesn't always work for some. Let me know how it goes!

If you'd like the technical details on how this actaully does anything different (haha), then here they are... Basically, with following the tutorial normally, you'll copy your selection and go to open a new file - and Photoshop will have already put in the dimensions that IT thinks your chosen copied piece is. Unfortunately, in this situation, it got them wrong. That's why we're specifying our width dimensions, since the program is having an issue detecting the dimensions itself, and, thus, it made your canvus width shorter than it should've been (resulting in the stripes background which now is too short!).

I hope that all made sense! Sorry for the long message (and any confusion!).
Thanks
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sat Mar 13, 2010 2:14 pm

Ha, it's ok. I'd rather get a long message that'll help me out than a short one that leaves me confused.
It made sense, thanks so much!
I'll try that and let you know how it went.
Smile
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sat Mar 13, 2010 7:02 pm

Haha, thanks! Let me know how it goes! Thanks Very Happy
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sat Mar 13, 2010 10:29 pm

So I tried it and it turns out the exact same :/
It's still not as wide as the actual manip, and doesn't continue going down the page.
Any other suggestions?
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sat Mar 13, 2010 10:54 pm

Gosh, that is strange.
Alright, Plan B. study
This time, I'll give it a go. I'll just put your layout image (copied from your page) into Photoshop and see if I can make it work with the coding. Smile
Thanks
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sun Mar 14, 2010 2:14 am

Let me know how it goes.
Thanks!
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sun Mar 14, 2010 8:35 pm

Haha, thanks!
I'll get started on that now. Smile
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sat Apr 17, 2010 1:54 am

I'm sure you've been busy.
But just curious if you figured it out yet?
-Mae
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Sun Apr 25, 2010 6:03 pm

Hi again,

I'm so sorry about the delay - I've been so busy, haha, I've hardly been able to get on the forum at all.
I think that the problem may not be the layout, but the actual coding. Sometimes, with coding, the numbers are changed (to accomodate the new layout image size, etc) and problems arise from that.
If you'd like, the besy way would be to e-mail me the code that you're using for that layout, and I can muck around with it and see if I can fix the problem. My email is: thegraphichandbook@gmail.com

Hopefully, fixing this layout will help you with layouts you code in the future, too. cheers

Thanks! Very Happy
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  MaeKenzie on Sun Apr 25, 2010 10:33 pm

Ok I'll be e-malin ya then.
I figured you were busy. Thanks for taking the time to write back! Very Happy
avatar
MaeKenzie

Posts : 7
Join date : 2010-03-06
Age : 28
Location : Track Town, USA

View user profile

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Admin - (Erratic) on Thu May 06, 2010 12:36 am

That's fine, you're welcome! I'm happy to help.
avatar
Admin - (Erratic)
Admin

Posts : 21
Join date : 2010-02-24
Age : 24
Location : Australia

View user profile http://erraticsgraphics.forumotion.com

Back to top Go down

Re: Having trouble with a tripple expandy code. You're thoughts please

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum